NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Chapters > Colorado Chapter
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Colorado Chapter Discussion of Chapter issues. Please keep Tech Topics on the Tech Forums.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old September 22nd, 2009, 10:20
.40CalPatriot's Avatar
.40CalPatriot .40CalPatriot is offline
NAXJA Forum User
 
Join Date: Sep 2005
Location: Westminster, CO
Posts: 3,882
Dead Battery That Isnt Dead

Ok so last week I get off of my bus and get in the heep to head home. I turned the key to acc. to roll my windows down as I always do. After the windows go down without any problem I go to fire the ignigtion and get nothing at all.
So I call my GF and tell her to come on over to the Park N Ride to give the heep a jump. While I am waiting for her I start to think what the issue may be. So I pop the hood and wiggle the battery cables. I get a little spark from the negative cable, so I jump back in and it fires right up without any hesitation. So I just forget about it and go on with my weekend. Now that I think about it it is weird that the windows went down without any problem but when I turned my stereo on it had lost all of it presets like the battery had been dead all day.

Fast forward to yesterday. I get off the bus once again and it did it again. I popped the hood open wiggled the wires and it fired right up again. Both ends of the cables are tight and will barely move. I know that the ground cable is basically toast as most of the insulation is gone and it is covered in oil. Could that be the source of my problems? Any ideas?
Sorry for the long story. Thanks in advance!
Reply With Quote
  #2  
Old September 22nd, 2009, 10:26
old_man's Avatar
old_man old_man is offline
NAXJA Member
 
Join Date: May 2003
Location: Loveland, Colorado
Posts: 15,715
Re: Dead Battery That Isnt Dead

Clean and replace cable.
__________________
Tom Houston - Former Colorado Chapter Treasurer , Terminal Adrenaline Junkie, and Rocket Scientist
Loveland, Colorado My teardrop build
You're just jealous because the voices don't talk to you.
Reply With Quote
  #3  
Old September 22nd, 2009, 10:29
jimgrms jimgrms is offline
NAXJA Forum User
 
Join Date: Dec 2005
Location: Oceanside Ca the beach
Posts: 2,969
Re: Dead Battery That Isnt Dead

probaly the connections are corroded go to wallu world and get new terminal clamps and a terminal brush and clean them up and put a new ground wire on it also the bond from the engine to the body not much money for it
Reply With Quote
  #4  
Old September 22nd, 2009, 10:31
YELLAHEEP's Avatar
YELLAHEEP YELLAHEEP is offline
NAXJA Member
 
Join Date: Jun 2002
Location: Littleton, Colorado
Posts: 14,321
Re: Dead Battery That Isnt Dead

Yep, bad cables. Replace 'em both.
__________________
Failure is not an option...... it comes standard with every Ford.

End of Watch: Jeffco: MC1, 1312 & 0369. Yucca-Man 1215...... Rest easy brothers, we've got it from here. -----
Reply With Quote
  #5  
Old September 22nd, 2009, 10:33
.40CalPatriot's Avatar
.40CalPatriot .40CalPatriot is offline
NAXJA Forum User
 
Join Date: Sep 2005
Location: Westminster, CO
Posts: 3,882
Re: Dead Battery That Isnt Dead

Quote:
Originally Posted by old_man View Post
Clean and replace cable.
It is tops on my list. Which reminds me......

Quote:
Originally Posted by jimgrms View Post
probaly the connections are corroded go to wallu world and get new terminal clamps and a terminal brush and clean them up and put a new ground wire on it also the bond from the engine to the body not much money for it
The only corrosion in the on the top terminals and I only use those for accessories, such as my subs and lights. The engine is hooked up on the side terminals. .....Jim do you still have some of the welding cable for hooking up a winch? I purchased Dutch's backbone and should be getting my winch soon.
Reply With Quote
  #6  
Old September 22nd, 2009, 10:37
jimgrms jimgrms is offline
NAXJA Forum User
 
Join Date: Dec 2005
Location: Oceanside Ca the beach
Posts: 2,969
Re: Dead Battery That Isnt Dead

Quote:
Originally Posted by xjboy View Post
It is tops on my list. Which reminds me......



The only corrosion in the on the top terminals and I only use those for accessories, such as my subs and lights. The engine is hooked up on the side terminals. .....Jim do you still have some of the welding cable for hooking up a winch? I purchased Dutch's backbone and should be getting my winch soon.
You have been pm'ed
Reply With Quote
  #7  
Old September 22nd, 2009, 10:38
x2elite x2elite is offline
NAXJA Forum User
 
Join Date: Jul 2007
Location: Texarkana, AR/TX
Posts: 2,971
Re: Dead Battery That Isnt Dead

Probably had a good enough connection for the low amount of draw that window reg's needed, but not a good enough connection for the kind of juice the starter needs. Went through this a while back, just replace the cables now, and save yourself some trouble later on down the road.
Reply With Quote
  #8  
Old September 22nd, 2009, 11:04
in4aride in4aride is offline
NAXJA Forum User
 
Join Date: Jun 2008
Location: Montrose
Posts: 14,098
Re: Dead Battery That Isnt Dead

Yup I had this issue before too. Just replace em. The terminals may be tight but I would guess the negative cable is corroded inside the connector to terminal. Or they are corroded in the wire. Once you replace em tear the cables/connectors apart to see if you can find what it specifically was
Reply With Quote
  #9  
Old September 22nd, 2009, 22:44
Kiefer316's Avatar
Kiefer316 Kiefer316 is offline
NAXJA Forum User
 
Join Date: Jan 2008
Location: Littleton, Crawloardo
Posts: 4,909
Re: Dead Battery That Isnt Dead

You could do what i just did.. got some welding cable from Hypoid and installed in about an hour. Got some cool brass terminals that i don't have to take off it just has some wing nuts and a bolt that goes through the terminal. Got two of em for 4 bucks.
Reply With Quote
  #10  
Old September 22nd, 2009, 23:23
Hypoid's Avatar
Hypoid Hypoid is offline
NAXJA Member
 
Join Date: Jul 2006
Location: Golden, CO
Posts: 7,646
Re: Dead Battery That Isnt Dead

Quote:
Originally Posted by xjboy View Post
It is tops on my list. Which reminds me......



The only corrosion in the on the top terminals and I only use those for accessories, such as my subs and lights. The engine is hooked up on the side terminals. .....Jim do you still have some of the welding cable for hooking up a winch? I purchased Dutch's backbone and should be getting my winch soon.
Yep, Jim has your back. You need to make a trip to Golden soon.

I've been fooled by connections that "look" OK. Don't take anything for granted.

P.S. I've read that Optimas won't leach electrolite the way lead-acid batteries do. I don't know if that is fact or crap, but my clamps have stayed clean.
__________________
The Lost Boys' motto: We don't know where we are going, but we'll be there for awhile...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP!! Battery keeps going dead 92tahoexj OEM Tech Discussion 6 March 23rd, 2009 20:23
Very Dead Battery? 1985xjlaredo OEM Tech Discussion 14 February 14th, 2008 14:45
Is my battery dead? Reindeer OEM Tech Discussion 16 September 20th, 2006 12:53
Dead Battery? JoesXJ OEM Tech Discussion 6 December 8th, 2005 09:59
The Battery.!! She is dead..!! Please help... xjwoody OEM Tech Discussion 12 October 21st, 2004 00:46


All times are GMT -7. The time now is 14:09.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014