NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Events > Past NAXJA Events > PAST NAXJA EVENTS > XJ Fest 2004: Rubicon
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

XJ Fest 2004: Rubicon Part II; Rubicon. August 15-21, 2004

 
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
  #31  
Old September 10th, 2004, 11:11
Jes's Avatar
Jes Jes is offline
www.urfracing.com
 
Join Date: May 2002
Location: San Bruno, CA.
Posts: 6,401
Re: The Fordyce Picture Thread

Just posting worthlessly so that you're not the "Thread Killer".
  #32  
Old September 10th, 2004, 15:56
Porch Puppy's Avatar
Porch Puppy Porch Puppy is offline
Thread Killer
 
Join Date: May 2002
Location: Ridgecrest, CA
Posts: 345
Re: The Fordyce Picture Thread

Thanks Jes...

Andy
  #33  
Old September 10th, 2004, 23:39
Bryan C.'s Avatar
Bryan C. Bryan C. is offline
Member #674
 
Join Date: Jun 2002
Location: Antioch, CA
Posts: 6,467
Re: The Fordyce Picture Thread

Quote:
Originally Posted by Jes
To all those that ran Fordyce with us, I hope you all changed your diff fluid. I finally changed mine today and there was some water in it.
Changed mine today and found water in both diffs. Not to mention I think the bushings in my longfield u-joint are f-ed up. Lots of slop in the joints.
  #34  
Old September 11th, 2004, 18:00
poomba's Avatar
poomba poomba is offline
NAXJA Forum User
 
Join Date: Oct 2003
Location: Christoval, Tx
Posts: 906
Re: The Fordyce Picture Thread

Quote:
Originally Posted by Jes
To all those that ran Fordyce with us, I hope you all changed your diff fluid. I finally changed mine today and there was some water in it.
I wuz scared I might have water in mine...so I changed the axles...
  #35  
Old September 15th, 2004, 15:15
Kernel's Avatar
Kernel Kernel is offline
NAXJA Member
 
Join Date: Jun 2002
Location: San Jose, CA
Posts: 373
Re: The Fordyce Picture Thread

i was surprized that there wasn't any in my front diff. my hub kit was a different story. a little rust on the outside bearing. nothing more grease didn't crue.

was going to check the rear last night but ran out of courage.

i did find some cracks in my frame and track bar mount. all better now.
__________________
I can't afford a ring, I have 4 Jeeps!

"He's my favorite terrorist...." crash 10/05
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Sign-up Thread Grant XJ Fest 2004: Colorado 35 August 5th, 2004 23:37
Official Mojave Road Picture and Review Thread sintax SoCal Chapter 26 April 24th, 2004 09:06
Edit Profile Picture not working Jeep'nD User Support, Questions and Suggestions 3 December 5th, 2003 13:17
Group Picture... come one... come all Kejtar 2003 20th Anniversary Celebration! Moab, Utah 16 September 28th, 2003 19:23


All times are GMT -7. The time now is 19:01.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014