• Welcome to the new NAXJA Forum! If your password does not work, please use "Forgot your password?" link on the log-in page. Please feel free to reach out to [email protected] if we can provide any assistance.

can't post anymore and no more email notifications

Status
Not open for further replies.

corbinafly

"Mmmm. More please."
What's the deal?
 
Yes. because I wasn't receiving my notifications anymore with the old address. And now I haven't received any confirmation emails on the new or old address.
 
And why am I not red anymore?
 
As it stands now, you 'deactivated' your username by not following those steps...

I sent the activation codes to your email ([email protected]) at 2040 17 Feb 08.

After you complete the steps in there... your name should turn back red on it's own. PM me if not.

If you don't see the email from NAXJA... add [email protected] to your 'safe list' or whatever your spam filter is called... then PM us and we'll try it again.

Membership Team
 
You need to contact SBCGlobal.net and tell them to fix their shit. They're not accepting email from NAXJA.
 
ChiXJeff said:
You need to contact SBCGlobal.net and tell them to fix their shit. They're not accepting email from NAXJA.
I called them earlier and they said everything is peachy on their end.
 
Either the tech is lying to you, or he has no idea where to look. Right from the mail logs:

SMTP error from remote mail server after MAIL FROM:<[email protected]>: host sbcmx4.prodigy.net [207.115.20.23]: 553 5.3.0 flpi115,DNSBL:To request removal of, 208.101.10.250, send the complete error message in an E-mail to [email protected]
 
ChiXJeff said:
Either the tech is lying to you, or he has no idea where to look. Right from the mail logs:
Thanks. I'm calling those bitches back now.
 
ChiXJeff said:
Either the tech is lying to you, or he has no idea where to look. Right from the mail logs:
They want me to email them the complete bounce back message including full headers.
 
That's not going to happen. The board software very specifically sends out notifications from a valid domain, but a very unprivileged account. I can dig out a specific message ID from the MTA logs. I'm not about to elevate the account privileges for this.
 
MEMBERSHIP said:
As it stands now, you 'deactivated' your username by not following those steps...

I sent the activation codes to your email ([email protected]) at 2040 17 Feb 08.

After you complete the steps in there... your name should turn back red on it's own. PM me if not.

If you don't see the email from NAXJA... add [email protected] to your 'safe list' or whatever your spam filter is called... then PM us and we'll try it again.

Membership Team
They said to give them a couple days and try again. They suck!
 
ChiXJeff said:
That's not going to happen. The board software very specifically sends out notifications from a valid domain, but a very unprivileged account. I can dig out a specific message ID from the MTA logs. I'm not about to elevate the account privileges for this.
Don't worry about it. Thanks for the message that you posted already. I sent it to them and they said to give them a couple of days to resolve the issue. We'll see......
 
Okay. Got an email from them stating that all is good now. Can we try the confirmation email again please?

Thanks.
 
Sweet! Got it! Thanks!
 
Status
Not open for further replies.
Back
Top