NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > Support and Administration Forum > User Support, Questions and Suggestions
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

User Support, Questions and Suggestions Not Jeep Tech Questions. Forum use related questions or comments only.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old February 25th, 2019, 14:56
WB9YZU WB9YZU is offline
NAXJA Forum Supporter
 
Join Date: Feb 2004
Location: Madison, WI
Posts: 6,917
Login from main page issue

When logging in from the main page, I get this error:
Invalid Redirect URL (https://naxja.org/)

When I log in at the forum, everything works fine.

Edit 3/29- It appears fixed! Thanks!

Last edited by WB9YZU; March 29th, 2019 at 05:58.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with auto-login? BIGSLVRXJ User Support, Questions and Suggestions 15 September 21st, 2008 23:12
web page auto login help..... Ghost Non-Tech / Off Topic 1 May 14th, 2008 07:03
c-rok main page XJ Redcbr007 Non-Tech / Off Topic 9 March 14th, 2004 15:48


All times are GMT -7. The time now is 05:23.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014