NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old April 15th, 2008, 10:17
jc_663's Avatar
jc_663 jc_663 is offline
On a Time Out
 
Join Date: Dec 2006
Location: Eugene, OR
Posts: 1
00 LTD Auto wont start

Ok, Hi every one ... I am new here but I am old in Jeepsunlimited same nick name ...

I am trying to search for a solution for my problem every where ... my 00 Ltd auto 4.0 wont run!!!

Here is the story:

My brak light stops to function. I started trubleshooting: so I check all the fuses and relays. every thing is ok ... BUT all of a sudden the car wont start and here is the symptoms:

1. the gauges in the cluster are not working (the gas,battery, and oil pressure should indicate somthing!!!) all the lights in the cluster are working fine
2. the security light is on all the time
3. there is a gas in the car. nothing wrong with the gas i guess...
4. the car wont start!!!

it seems to me that the security system is armd ... I checked several web sites and most of it saying that I have to luck/unlcuk the pass door or the hatch ... I did that 1000 times .... nothing !!!
I checked the FSM with no sucess.

any help?
Reply With Quote
  #2  
Old April 15th, 2008, 10:39
scoobyxj's Avatar
scoobyxj scoobyxj is offline
NAXJA Member
 
Join Date: Jun 2004
Location: Coshocton, OH
Posts: 3,856
Re: 00 LTD Auto wont start

If the security light is on, and it is a problem with the SKIS only a Jeep service center is going to be able to fix it. A few little things though and I know it sounds stuped but you are using a gray orignal key, and not a extra cut one right. Something else to check is to make sure the ECM plugs are tight, and the plugs behind the knee bolster under the steering coloum are tight. The SKIS module in the steering coloum communicates with the ECM so if something came unplugged the Jeep won't start. Before you ask you can't just unplug the unit, or even just replace the unit without a diognostic tool with the Jeep Cherokee software. The ECM, and SKIS module are coded to match each other, and the Jeep will not start if either are replaced, and they're not forced to accept each other with the diognostic too. Also a standard issue scan tool like you can buy from the auto parts store will not work.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont start; Rough Idle and then stalls when it does start MudslinginXJ OEM Tech Discussion 17 February 24th, 2008 07:30
wont crank wont start nothing 90xjpos OEM Tech Discussion 13 February 6th, 2007 10:52
turns over once, wont start sounds dead but wont jump maxaud OEM Tech Discussion 5 November 16th, 2006 15:07
88 Cherokee 4.0 Auto - Wont Start Desert Jeepin OEM Tech Discussion 30 May 5th, 2005 05:51


All times are GMT -7. The time now is 16:34.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014