NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > Land Use / Off Topic and other Forums > Non-Tech / Off Topic
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Non-Tech / Off Topic The popular Non-Tech Forum. NO SPAM at all. Period.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old May 13th, 2008, 21:01
Ghost's Avatar
Ghost Ghost is offline
Member Number 257
 
Join Date: Jun 2002
Location: Hartsville, South Carolina
Posts: 17,426
web page auto login help.....

I have this script I use on one of my computers to log in a game I play with a double click of an ie icon. It works on my laptop but not my standard system at home. I think it might have to do with it runing ie7. Anyone know how to make it work on the big tower at the house? Here is the code:

<!-- saved from url=(0022)http://internet.e-mail -->
<html>
<body onload="document.koc.submit();">
<form action="http://www.kingsofchaos.com/login.php" method="post" name=koc>
<input type="hidden" name="usrname" value="xxxxxx">
<input type="hidden" name="uemail" value="xxxxxxxxxxxx.net">
<input type="hidden" name="peeword" value="xxxxxxxx">
</form>
</body>
</html>

Why would it work fine on one system and not on the other?
__________________
"...I need to wheel to be rejuvenated to fix things to wheel. It's a vicious cycle, but I love it."
Rick Pewe Ed: Petersons 4 Wheel and Off Road
member since 3/05/2001
Reply With Quote
  #2  
Old May 14th, 2008, 07:03
RichP's Avatar
RichP RichP is offline
NAXJA Forum User
 
Join Date: May 2002
Location: Effort, Pa
Posts: 15,606
Re: web page auto login help.....

Compare your security settings in IE. Have you tried it with firefox ?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login Problem jasonxj2 User Support, Questions and Suggestions 1 August 17th, 2007 11:32
Login name change... Sniggs NorthWest Chapter 3 March 30th, 2005 07:28
login problem bassn4x4 User Support, Questions and Suggestions 2 March 11th, 2005 08:57
Weird! Opened new home page, seconds later reopened and got old page XJ_MAC User Support, Questions and Suggestions 1 April 29th, 2003 09:31


All times are GMT -7. The time now is 20:53.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014