NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old August 31st, 2007, 17:47
cygnus58 cygnus58 is offline
NAXJA Forum User
 
Join Date: May 2007
Location: pa/
Posts: 318
another "volts" thread - pictures - not too large i hope..

I was curious as to the real status of my '88 battery and charging system.
The analog factory meter seemed off in the way the heater fan motor for instance, affected it. I got out the trusy old Simpson, and checked it out.
at rest after driving home from work, 12.85V - dash read 12.5
1st pic, 25mph, lights high, fan hi, 13.37V -dah read 13.0
2nd pic, 25mph, lights lo, fan lo, 13.48V - dash 13.25
3rd pic, idle, fan hi, 14.22V - dash 13.0
4th pic idle, fan lo, 14.33V - dash 13.5

So over the entire scenario, the digital meter reflected a change of 1.48V
and the analog dash meter, 1V
I assume it is some ground situtation and that the analog meter is lower impedance.
Also it shows me that with engine running, under these 4 conditions, the regulator is working at .86V variation.

http://i217.photobucket.com/albums/c...htshifanhi.jpg
http://i217.photobucket.com/albums/c...htslofanlo.jpg
http://i217.photobucket.com/albums/c.../idlefanhi.jpg
http://i217.photobucket.com/albums/c.../idlefanlo.jpg
Reply With Quote
  #2  
Old August 31st, 2007, 17:57
codyj86 codyj86 is offline
NAXJA Forum User
 
Join Date: Jun 2007
Location: co springs
Posts: 201
Re: another "volts" thread - pictures - not too large i hope..

I've read somewhere on the net that the analog gauge just sucks. down right, it just doesn't work very well. one guy cut the wire on the back of the i/p and ran a wire direct to the power dist. block and it still wasn't correct. he also ran a dedicated ground. same thing.
Reply With Quote
  #3  
Old August 31st, 2007, 20:42
Matthew Currie's Avatar
Matthew Currie Matthew Currie is offline
NAXJA Member #760
 
Join Date: May 2002
Location: Vermont, land of big clay
Posts: 7,014
Re: another "volts" thread - pictures - not too large i hope..

Quote:
Originally Posted by codyj86
I've read somewhere on the net that the analog gauge just sucks. down right, it just doesn't work very well. one guy cut the wire on the back of the i/p and ran a wire direct to the power dist. block and it still wasn't correct. he also ran a dedicated ground. same thing.
The meter is calibrated with a magnet which is held into the case with a spot of glue. With age and vibration the magnet can shift. Add to that the wiring issues, and you have a gauge that is basically only useful for keeping track of relative changes.

If the reading is far off, it is possible, if you're patient, to take the gauge out, take it apart, and, using a known source of voltage, recalibrate it. It will still suck, but not quite so obviously.
Reply With Quote
  #4  
Old August 31st, 2007, 23:17
Rev Den Rev Den is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Plainfield, IL
Posts: 10,230
Re: another "volts" thread - pictures - not too large i hope..

Quote:
Originally Posted by Matthew Currie
relative changes.

ding ding ding


We have a winner.

That is ALL that matters for normal operation.....you want accuracy? Go digital, at the battery.

Rev
Reply With Quote
  #5  
Old September 1st, 2007, 13:24
boojo35 boojo35 is offline
NAXJA Forum User
 
Join Date: Aug 2007
Location: Michigan
Posts: 36
Re: another "volts" thread - pictures - not too large i hope..

My voltage guage reads about the same......... tested it against my dvom.......The coolant guages are also not the most accurate...... they tend to read a little high..... I have tested against an infrared thermometer..... Fortunately the gas guage seems to work ok.....
Reply With Quote
  #6  
Old October 27th, 2007, 22:17
chunks6067 chunks6067 is offline
NAXJA Forum User
 
Join Date: Aug 2007
Location: austin
Posts: 1
Re: another "volts" thread - pictures - not too large i hope..

yeah i had the guages with the dumb light that tells you when something is going bad. untill my alternator went out and i decided to upgrade and swap the guages out.
thats when i noticed this volt guage issue, so i tested everything over and over again and just finally came to the conclusion that this guage just plainly sucks and now confermed with all these posts ive been rading(im a new member)
Reply With Quote
  #7  
Old October 27th, 2007, 22:54
5-90's Avatar
5-90 5-90 is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Hammerspace
Posts: 18,821
Re: another "volts" thread - pictures - not too large i hope..

Figure out where "good charge" is using a DMM, then mark the window over the voltmeter with a grease pencil at that spot.

The IP voltmeter is a notorious liar (especially on RENIX!) and is useful only for relative state of charge indication. Taking it as an absolute measurement is just plain silly anymore (and I know that several of us - notably Matthew Currie and myself - have covered this several times recently...)
Reply With Quote
  #8  
Old October 27th, 2007, 23:45
Oizarod115's Avatar
Oizarod115 Oizarod115 is offline
NAXJA Forum User
 
Join Date: Jan 2006
Location: Atlanta, GA
Posts: 262
Re: another "volts" thread - pictures - not too large i hope..

i would say that for the size of the factory gauge, and how its marked... the fact that it was that close is pretty damn good.

the most it was off was what? 1.22? thats not bad at all considering the age, and all other factors.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Official "My Evaporator Leaked/Leaks" Roll Call Thread TacticalFats OEM Tech Discussion 91 November 23rd, 2012 07:27
Introducing "Sarge" (dial-up beware, large pic) Glenn B Non-Tech / Off Topic 8 February 20th, 2006 21:40
Trimming for 3" and 32's on my Ď91 (large post) zthang43 Modified Tech Discussion 0 February 16th, 2006 11:31
soon to be 6"(i hope) Ramsey Modified Tech Discussion 8 August 11th, 2004 21:01
The official "post pictures of attica thread" Beezil 2004 WinterFest 47 February 11th, 2004 20:34


All times are GMT -7. The time now is 12:49.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014